Do you have the correct version of FLOWlock browser?

Correct version of FLOWlock browser

If you have written an exam in WISEflow previously, it is possible that FLOWlock browser has been updated. If that is the case, you must install the new version. The following are current updated versions:

  • 2.0.5.01  för Mac
  • 2.0.5.00 forWIndows

Follow instructions how to install FLOWlock browser. The new version will write over the old one.

Which version do you have installed?

Mac:

  • Go to Finder
  • Search for LockDown Browser OEM
  • Right-click and choose Get info
  • You can see the version number under the title

Windows:

  • Go to Control panel – Programs 
  • Searc for LockDown and you will find Respondus LockDown Browser OEM
  • The version number is found to the right